VMware Releases Security Advisory

VMware has released security updates to address a host privilege escalation vulnerability in VMware Workstation, Player and Horizon View Client for Windows. Exploitation of this vulnerability may allow an attacker to escalate privileges on an affected VMware system.

Updates available include:

  • VMware Workstation 11.1.1
  • VMware Workstation 10.0.7
  • VMware Player 7.1.1
  • VMware Player 6.0.7
  • VMware Horizon Client for Windows (with Local Mode Option) 5.4.2

Users and administrators are encouraged to review the VMware Security Advisory VMSA-2015-0005(link is external) and apply the necessary updates.

This entry was posted in News and Security. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *